Nuapay API response errors

Incident Report for Gala CT

Resolved

This incident has been resolved.
Posted Oct 04, 2024 - 07:19 BST

Monitoring

Nuapay have resolved the issue and we are monitoring the results.
Posted Sep 13, 2024 - 07:35 BST

Identified

We have identified an issue resulting from the Nuapay APIs, where all responses are returning an HTTP 503 error. This affects the live environment but not the sandbox environment.

We have escalated this to Nuapay for urgent investigation.
Posted Sep 12, 2024 - 19:52 BST
This incident affected: Production Environment.