SOTpay Outage

Incident Report for Gala CT

Resolved

This incident has been resolved.
Posted Jan 18, 2024 - 09:16 GMT

Update

Credit Transfer is unaffected.
Posted Jan 18, 2024 - 09:16 GMT

Investigating

We are currently investigating a SOTpay Service outage. We will update this page as soon as we have identified the issue.
Posted Jan 18, 2024 - 09:14 GMT
This incident affected: Production Environment.